<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.loadthegame.com/xmlrpc.php" />
<title>Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars &#8211; Load the Game</title>
<meta property="og:title" content="Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
A pay increase for hourly workers in the US will increase the average starting pay for the majority..."/>
<meta property="og:url" content="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/"/>
<meta property="og:site_name" content="Load the Game"/>
<meta property="og:image" content="http://www.loadthegame.com/wp-content/uploads/2022/09/amazon-salary-increase-660x330.jpg" />

<!-- This site is optimized with the Yoast WordPress SEO Premium plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp,noydir"/>
<link rel="canonical" href="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114762879117606881830/+Loadthegame/about"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="A pay increase for hourly workers in the US will increase the average starting pay for the majority of front-line workers in transportation and warehousing to more than $19 an hour, according to Amazon.com Inc. For all hourly workers in the US, the corporate minimum wage is still $15 per hour. Starting pay will increase ..."/>
<meta name="twitter:title" content="Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars &bull; Load the Game"/>
<meta name="twitter:site" content="@LoadTheGameNews"/>
<meta name="twitter:domain" content="Load the Game"/>
<meta name="twitter:image:src" content="http://www.loadthegame.com/wp-content/uploads/2022/09/amazon-salary-increase.jpg"/>
<meta name="twitter:creator" content="@MarkJudgeLTG"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.loadthegame.com\/","name":"Load the Game"}</script>
<!-- / Yoast WordPress SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Load the Game &raquo; Feed" href="http://www.loadthegame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Load the Game &raquo; Comments Feed" href="http://www.loadthegame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Load the Game &raquo; Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars Comments Feed" href="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/feed/" />

		<!-- FB Open Graph Tags by WP AMP Ninja - START -->
		<meta property="fb:admins" content="243567119150908"/>
		<meta property="og:title" content="Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars"/>
		<meta property="og:description" content="A pay increase for hourly workers in the US will increase the average starting pay for the majority of front-line workers in transportation and warehousing to more than $19 an..."/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/"/>
		<meta property="og:site_name" content="Load the Game"/>
		<meta property="og:image" content="http://www.loadthegame.com/wp-content/uploads/2022/09/amazon-salary-increase-300x225.jpg"/>
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:description" content="A pay increase for hourly workers in the US will increase the average starting pay for the majority of front-line workers in transportation and warehousing to more than $19 an..."/>
		<meta name="twitter:title" content="Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars"/>
		<meta name="twitter:domain" content="http://www.loadthegame.com"/>
		<meta name="twitter:image" content="http://www.loadthegame.com/wp-content/uploads/2022/09/amazon-salary-increase-300x225.jpg"/>
		<!-- FB Open Graph Tags by WP AMP Ninja - END -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.loadthegame.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.loadthegame.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.loadthegame.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.loadthegame.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.loadthegame.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.loadthegame.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.loadthegame.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://www.loadthegame.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.loadthegame.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.loadthegame.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.14" />
<link rel='shortlink' href='http://www.loadthegame.com/?p=45016' />
<link rel="alternate" type="application/json+oembed" href="http://www.loadthegame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loadthegame.com%2F2022%2F09%2F29%2Famazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.loadthegame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loadthegame.com%2F2022%2F09%2F29%2Famazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.loadthegame.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.loadthegame.com/wp-content/uploads/2014/06/Loadthegamefav.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.loadthegame.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.loadthegame.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.loadthegame.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.loadthegame.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.loadthegame.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

 <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Load The Game", 
      "url": "http://www.loadthegame.com",
	  "description": "Video Games, Reviews, Game News, Game Reviews & Game Video Trailers",
      "logo": "http://www.loadthegame.com/wp-content/uploads/2014/06/LoadTheGameLogo.png",
	  "sameAs" : [ "https://www.facebook.com/LoadTheGame",
			"https://twitter.com/LoadTheGameNews",
			"https://www.pinterest.com/loadthegame/",
			"https://plus.google.com/+Loadthegame/posts"] 
    }
</script>

<style type="text/css" media="screen"> 

body{
	font-size : 14px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #9c0808;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#9c0808;
}

::-webkit-scrollbar-thumb{
	background-color:#9c0808 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #9c0808;
}
	
.search-block:after {
	border-right-color:#9c0808;
}

body.rtl .search-block:after {
	border-left-color:#9c0808;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #9c0808;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #9c0808;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #9c0808;
	border-color: #9c0808;
}

#order_review,
#order_review_heading {
	border-color: #9c0808;
}

	
body {
	background-color: #050505 !important;
	background-image : url(http://www.loadthegame.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);
	background-position: top center;
}

a:hover {
	color: #d60303;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #cc0a0a;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #f5ebeb;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#f5f5f5 !important; 
				}


.entry h2{
    font-size: 18px;
    font-weight: bold;
}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.loadthegame.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.loadthegame.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="amphtml" href="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/?wpamp" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8036723895299216",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="post-template-default single single-post postid-45016 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.loadthegame.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday, September 30, 2022</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://www.loadthegame.com/category/pc/">PC</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://www.loadthegame.com/category/xbox-one/">Xbox One</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="http://www.loadthegame.com/category/xbox-360/">Xbox 360</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://www.loadthegame.com/category/playstation-4/">Playstation 4</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://www.loadthegame.com/category/playstation-3/">Playstation 3</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://www.loadthegame.com/category/wii-u/">Wii U</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="http://www.loadthegame.com/category/3-ds/">3DS</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://www.loadthegame.com/category/ps-vita/">PS Vita</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://www.loadthegame.com/category/mobile/">Mobile</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.loadthegame.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="Load the Game" href="http://www.loadthegame.com/">
					<img src="http://www.loadthegame.com/wp-content/uploads/2014/06/LoadTheGameLogo.png" alt="Load the Game"  /><strong>Load the Game Video Games, Reviews, Game News, Game Reviews &amp; Game Video Trailers</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://www.loadthegame.com/category/pc/">PC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://www.loadthegame.com/category/xbox-one/">Xbox One</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="http://www.loadthegame.com/category/xbox-360/">Xbox 360</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://www.loadthegame.com/category/playstation-4/">Playstation 4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://www.loadthegame.com/category/playstation-3/">Playstation 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://www.loadthegame.com/category/wii-u/">Wii U</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="http://www.loadthegame.com/category/3-ds/">3DS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://www.loadthegame.com/category/ps-vita/">PS Vita</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://www.loadthegame.com/category/mobile/">Mobile</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/" title="Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars">Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars</a></li>
					<li><a href="http://www.loadthegame.com/2022/09/27/the-judgment-mod-reinstates-cut-actor-pierre-taki-in-the-game/" title="The Judgment mod reinstates cut actor Pierre Taki in the game.">The Judgment mod reinstates cut actor Pierre Taki in the game.</a></li>
					<li><a href="http://www.loadthegame.com/2022/09/26/e3-dates-for-2023-are-known/" title="E3 dates for 2023 are known">E3 dates for 2023 are known</a></li>
					<li><a href="http://www.loadthegame.com/2022/03/25/creative-content-diverts-zelda-fans-awaiting-the-latest-installment-in-the-series/" title="Creative Content Diverts Zelda Fans Awaiting the Latest Installment in the Series">Creative Content Diverts Zelda Fans Awaiting the Latest Installment in the Series</a></li>
					<li><a href="http://www.loadthegame.com/2020/08/28/legend-of-zelda-2021-wall-calendar-price-cover-release-date/" title="Legend Of Zelda 2021 Wall Calendar &#8211; Price, Cover, Release Date">Legend Of Zelda 2021 Wall Calendar &#8211; Price, Cover, Release Date</a></li>
					<li><a href="http://www.loadthegame.com/2020/08/25/art-of-mass-effect-trilogy-expanded-edition-price-cover-release-date/" title="Art Of Mass Effect Trilogy: Expanded Edition &#8211; Price, Cover, Release Date">Art Of Mass Effect Trilogy: Expanded Edition &#8211; Price, Cover, Release Date</a></li>
					<li><a href="http://www.loadthegame.com/2020/08/24/the-lord-of-the-rings-gollum-teaser-trailer/" title="The Lord Of The Rings: Gollum Teaser Trailer">The Lord Of The Rings: Gollum Teaser Trailer</a></li>
					<li><a href="http://www.loadthegame.com/2020/08/21/rumor-demons-souls-remake-may-be-a-ps5-launch-title/" title="Rumor: Demon&#8217;s Souls Remake May Be A PS5 Launch Title">Rumor: Demon&#8217;s Souls Remake May Be A PS5 Launch Title</a></li>
					<li><a href="http://www.loadthegame.com/2020/08/20/sony-exec-says-ps5-has-best-lineup-in-the-history-of-playstation/" title="Sony Exec Says PS5 Has &#8220;Best Lineup In The History Of PlayStation&#8221;">Sony Exec Says PS5 Has &#8220;Best Lineup In The History Of PlayStation&#8221;</a></li>
					<li><a href="http://www.loadthegame.com/2020/08/19/horizon-zero-dawn-pc-update-1-2-brings-lots-of-fixes-full-patch-notes/" title="Horizon Zero Dawn PC Update 1.2 Brings Lots Of Fixes, Full Patch Notes">Horizon Zero Dawn PC Update 1.2 Brings Lots Of Fixes, Full Patch Notes</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                    
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 3500 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.loadthegame.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.loadthegame.com/category/ltg-slider/">LTG Slider</a></span> <span class="delimiter">&raquo;</span> <span class="current">Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars</span></div>
					
				
		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8036723895299216"
     data-ad-slot="5886882084"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>				
		<article class="post-listing post-45016 post type-post status-publish format-standard has-post-thumbnail hentry category-ltg-slider category-news category-tech tag-amazon-inc tag-salary-increase" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.loadthegame.com/wp-content/uploads/2022/09/amazon-salary-increase-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.loadthegame.com/author/souljudge/" title="">Egon Kilin </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.loadthegame.com/category/ltg-slider/" rel="category tag">LTG Slider</a>, <a href="http://www.loadthegame.com/category/news/" rel="category tag">NEWS</a>, <a href="http://www.loadthegame.com/category/tech/" rel="category tag">Tech</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/ " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/&amp;name=Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/&title=Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->





					
					
<p>A pay increase for hourly workers in the US will increase the average starting pay for the majority of front-line workers in transportation and warehousing to more than $19 an hour, according to Amazon.com Inc.</p>



<p>For all hourly workers in the US, the corporate minimum wage is still $15 per hour. Starting pay will increase to $16 per hour for workers in Amazon&#8217;s customer fulfillment and transportation departments, a spokeswoman announced in an email on Wednesday reported by <a href="https://geekreply.com/hardware-2/2022/09/29/amazon-increases-hourly-pay-at-nearly-1-billion-a-year-cost"><strong>GeekReply.</strong></a></p>



<p>The Seattle-based company claims that the boost will lead to an increase in spending of more than $1 billion during the upcoming year. Amazon is the second-largest private employer in the US, behind Walmart Inc. Over 1.1 million people were working for Amazon in the US by the end of 2021. The company had more than 1.5 million employees altogether as of June 30. The majority of those people are hourly workers who pack and distribute goods for retailers like Whole Foods Market and Amazon Fresh.</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.loadthegame.com/tag/amazon-inc/" rel="tag">Amazon INC</a> <a href="http://www.loadthegame.com/tag/salary-increase/" rel="tag">salary increase</a></span>				<span style="display:none" class="updated">2022-09-29</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://plus.google.com/115284944299055262390?rel=author?rel=author">+Egon Kilin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/ " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/&amp;name=Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/&title=Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.loadthegame.com/tag/amazon-inc/" rel="tag">Amazon INC</a> <a href="http://www.loadthegame.com/tag/salary-increase/" rel="tag">salary increase</a></p>
		
		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 350x250 below article LTG -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8036723895299216"
     data-ad-slot="5210744444"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 				</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Egon Kilin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/794237d668e883a9b42f9dcd1c6e1956?s=90&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/794237d668e883a9b42f9dcd1c6e1956?s=180&#038;d=retro&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						I’m Load The Game’s co-founder and community manager, and whenever I’m not answering questions on social media platforms, I spend my time digging up the latest news and rumors and writing them up. That’s not to say I’m all work and no fun, not at all. If my spare time allows it, I like to engage in some good old fashioned online carnage. If it’s an MMO with swords and lots of PvP, I’m most likely in it. Oh, and if you’re looking to pick a fight in Tekken or Mortal Kombat, I’ll be more than happy to assist!

Connect with me by email markjudge (@) loadthegame.com only		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
									<a class="social-twitter" href="http://twitter.com/@MarkJudgeLTG"><i class="fa fa-twitter"></i><span> @@MarkJudgeLTG</span></a>
									<a class="social-google-plus" href="https://plus.google.com/115284944299055262390?rel=author"><i class="fa fa-google-plus"></i></a>
				
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.loadthegame.com/2022/09/27/the-judgment-mod-reinstates-cut-actor-pierre-taki-in-the-game/" rel="prev"><span>Previous</span> The Judgment mod reinstates cut actor Pierre Taki in the game.</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
					
		
		
<div id="disqus_thread"></div>
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 350x250 below article LTG -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8036723895299216"
     data-ad-slot="5210744444"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
			</div>
				</div>
	</div></div><!-- .widget /--><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google+		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/u/0/b/114762879117606881830" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/u/0/b/114762879117606881830" height="131" width="280" theme="light"></g:plus>

			</div>
	</div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>		
			</div>

</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2022/09/amazon-salary-increase-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.loadthegame.com/2022/09/29/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars/">Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 29, 2022</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2022/09/27/the-judgment-mod-reinstates-cut-actor-pierre-taki-in-the-game/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2022/09/The-Judgment-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.loadthegame.com/2022/09/27/the-judgment-mod-reinstates-cut-actor-pierre-taki-in-the-game/">The Judgment mod reinstates cut actor Pierre Taki in the game.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2022</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2022/09/26/e3-dates-for-2023-are-known/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2022/09/E3-2023-even-ReedPop-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.loadthegame.com/2022/09/26/e3-dates-for-2023-are-known/">E3 dates for 2023 are known</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 26, 2022</span>		</li>
				<li >
						<h3><a href="http://www.loadthegame.com/2022/05/16/how-the-metaverse-will-change-the-gaming-experience/">How the metaverse will change the gaming experience</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 16, 2022</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2022/03/31/how-to-play-online-slots-on-your-ipad/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2022/03/ipad-back-image-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.loadthegame.com/2022/03/31/how-to-play-online-slots-on-your-ipad/">How to play online slots on your iPad</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2022</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2014/10/12/ps4-vs-xbox-one-sony-keeps-widening-gap-passing-month/" title="PS4 vs Xbox One: Sony keeps widening the gap with each passing month" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/10/xbox-one-vs-ps4-sales-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="xbox-one-vs-ps4-sales.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.loadthegame.com/2014/10/12/ps4-vs-xbox-one-sony-keeps-widening-gap-passing-month/">PS4 vs Xbox One: Sony keeps widening the gap with each passing month</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/10/12/ps4-vs-xbox-one-sony-keeps-widening-gap-passing-month/#comments"><span class="dsq-postid" data-dsqidentifier="16123 http://www.loadthegame.com/?p=16123">214</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2014/09/14/iphone-6-vs-samsung-galaxy-alpha-progress-vs-stagnation/" title="iPhone 6 vs Samsung Galaxy Alpha &#8211; Progress vs Stagnation" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/09/iphone-6-vs-samsung-galaxy-alpha-comparison-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.loadthegame.com/2014/09/14/iphone-6-vs-samsung-galaxy-alpha-progress-vs-stagnation/">iPhone 6 vs Samsung Galaxy Alpha &#8211; Progress vs Stagnation</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 14, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/09/14/iphone-6-vs-samsung-galaxy-alpha-progress-vs-stagnation/#comments"><span class="dsq-postid" data-dsqidentifier="12846 http://www.loadthegame.com/?p=12846">206</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2014/12/17/xbox-one-vs-ps4-microsoft-turning-tide/" title="Xbox One vs PS4: Microsoft is turning the tide" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/12/Xbox-One-vs-PS4-console-wars-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="PS4-vs-Xbox-One-console-wars" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.loadthegame.com/2014/12/17/xbox-one-vs-ps4-microsoft-turning-tide/">Xbox One vs PS4: Microsoft is turning the tide</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 17, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/12/17/xbox-one-vs-ps4-microsoft-turning-tide/#comments"><span class="dsq-postid" data-dsqidentifier="22662 http://www.loadthegame.com/?p=22662">148</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2014/09/10/apple-watch-vs-moto-360-showdown/" title="Apple Watch vs. Moto 360 showdown" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/09/APPLE-WATCH2-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.loadthegame.com/2014/09/10/apple-watch-vs-moto-360-showdown/">Apple Watch vs. Moto 360 showdown</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/09/10/apple-watch-vs-moto-360-showdown/#comments"><span class="dsq-postid" data-dsqidentifier="12416 http://www.loadthegame.com/?p=12416">130</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.loadthegame.com/2014/05/26/fallout-4-e3-game-promises-complex-choices/" title="No Fallout 4 at E3, but game promises complex choices" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/05/fallout_4-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.loadthegame.com/2014/05/26/fallout-4-e3-game-promises-complex-choices/">No Fallout 4 at E3, but game promises complex choices</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 26, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/05/26/fallout-4-e3-game-promises-complex-choices/#comments"><span class="dsq-postid" data-dsqidentifier="4635 http://www.loadthegame.com/?p=4635">120</span></a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://2.gravatar.com/avatar/5977c4dd240a294dac64a538c6d943a2?s=55&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/5977c4dd240a294dac64a538c6d943a2?s=110&#038;d=retro&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.loadthegame.com/2020/01/23/5-must-play-games-of-february-2020/#comment-17016">
		SEO Service: Awesome post! Keep up the great work! :)... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/cef013d1783ca30054e910d99840bd45?s=55&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/cef013d1783ca30054e910d99840bd45?s=110&#038;d=retro&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.loadthegame.com/2018/02/05/heres-how-you-can-expand-your-reach-with-email-marketing/#comment-11669">
		Nick shenko: Maybe good to add email automation?... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://0.gravatar.com/avatar/9e28d56330afa629f60807f7bc2f388f?s=55&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/9e28d56330afa629f60807f7bc2f388f?s=110&#038;d=retro&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.loadthegame.com/2017/10/09/how-to-master-the-rummy-winning-strategies/#comment-11668">
		Rohit Choudhary: Nice strategical post... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://2.gravatar.com/avatar/e80535fa828347fc928d28305a5aa0c4?s=55&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/e80535fa828347fc928d28305a5aa0c4?s=110&#038;d=retro&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.loadthegame.com/2014/11/26/sony-rumored-developing-new-smartwatch-e-paper-technology/#comment-11662">
		patrick56345: I like this watch and this very interesting for us. I hope every one are enjoy w... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://2.gravatar.com/avatar/eb6935a516d40bf3985ded3b01b1bcb7?s=55&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/eb6935a516d40bf3985ded3b01b1bcb7?s=110&#038;d=retro&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://www.loadthegame.com/2016/04/30/achievement-hunter-visits-new-low-point-with-theater-mode/#comment-11658">
		thissiteissotrashtakeitdown: ass... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.loadthegame.com/tag/xbox-one/" class="tag-cloud-link tag-link-11983 tag-link-position-1" style="font-size: 8pt;">Xbox One</a>
<a href="http://www.loadthegame.com/tag/pc/" class="tag-cloud-link tag-link-11984 tag-link-position-2" style="font-size: 8pt;">PC</a>
<a href="http://www.loadthegame.com/tag/android/" class="tag-cloud-link tag-link-266 tag-link-position-3" style="font-size: 8pt;">Android</a>
<a href="http://www.loadthegame.com/tag/microsoft/" class="tag-cloud-link tag-link-112 tag-link-position-4" style="font-size: 8pt;">Microsoft</a>
<a href="http://www.loadthegame.com/tag/apple/" class="tag-cloud-link tag-link-310 tag-link-position-5" style="font-size: 8pt;">Apple</a>
<a href="http://www.loadthegame.com/tag/ps4/" class="tag-cloud-link tag-link-72 tag-link-position-6" style="font-size: 8pt;">PS4</a>
<a href="http://www.loadthegame.com/tag/release-date/" class="tag-cloud-link tag-link-285 tag-link-position-7" style="font-size: 8pt;">Release Date</a>
<a href="http://www.loadthegame.com/tag/sony/" class="tag-cloud-link tag-link-203 tag-link-position-8" style="font-size: 8pt;">sony</a>
<a href="http://www.loadthegame.com/tag/google/" class="tag-cloud-link tag-link-260 tag-link-position-9" style="font-size: 8pt;">Google</a>
<a href="http://www.loadthegame.com/tag/samsung/" class="tag-cloud-link tag-link-261 tag-link-position-10" style="font-size: 8pt;">Samsung</a>
<a href="http://www.loadthegame.com/tag/price/" class="tag-cloud-link tag-link-334 tag-link-position-11" style="font-size: 8pt;">Price</a>
<a href="http://www.loadthegame.com/tag/ubisoft/" class="tag-cloud-link tag-link-104 tag-link-position-12" style="font-size: 8pt;">Ubisoft</a>
<a href="http://www.loadthegame.com/tag/specs/" class="tag-cloud-link tag-link-331 tag-link-position-13" style="font-size: 8pt;">Specs</a>
<a href="http://www.loadthegame.com/tag/nintendo/" class="tag-cloud-link tag-link-1189 tag-link-position-14" style="font-size: 8pt;">Nintendo</a>
<a href="http://www.loadthegame.com/tag/featured/" class="tag-cloud-link tag-link-12313 tag-link-position-15" style="font-size: 8pt;">featured</a>
<a href="http://www.loadthegame.com/tag/playstation-4/" class="tag-cloud-link tag-link-11986 tag-link-position-16" style="font-size: 8pt;">Playstation 4</a>
<a href="http://www.loadthegame.com/tag/steam/" class="tag-cloud-link tag-link-44 tag-link-position-17" style="font-size: 8pt;">Steam</a>
<a href="http://www.loadthegame.com/tag/destiny/" class="tag-cloud-link tag-link-138 tag-link-position-18" style="font-size: 8pt;">Destiny</a>
<a href="http://www.loadthegame.com/tag/iphone-6/" class="tag-cloud-link tag-link-590 tag-link-position-19" style="font-size: 8pt;">iPhone 6</a>
<a href="http://www.loadthegame.com/tag/android-5-0-lollipop/" class="tag-cloud-link tag-link-3503 tag-link-position-20" style="font-size: 8pt;">Android 5.0 Lollipop</a>
<a href="http://www.loadthegame.com/tag/blizzard/" class="tag-cloud-link tag-link-90 tag-link-position-21" style="font-size: 8pt;">Blizzard</a>
<a href="http://www.loadthegame.com/tag/update/" class="tag-cloud-link tag-link-164 tag-link-position-22" style="font-size: 8pt;">Update</a>
<a href="http://www.loadthegame.com/tag/ios/" class="tag-cloud-link tag-link-337 tag-link-position-23" style="font-size: 8pt;">iOS</a>
<a href="http://www.loadthegame.com/tag/square-enix/" class="tag-cloud-link tag-link-52 tag-link-position-24" style="font-size: 8pt;">Square Enix</a>
<a href="http://www.loadthegame.com/tag/features/" class="tag-cloud-link tag-link-1346 tag-link-position-25" style="font-size: 8pt;">features</a>			</div>
			
		</div>
	</div><!-- .widget /-->
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.loadthegame.com/jobs/">Jobs</a> | <a href="http://www.loadthegame.com/privacy-policy/">Privacy Policy</a> | <a href="http://www.loadthegame.com/terms-conditions/">Terms and Conditions</a> | <a href="http://www.loadthegame.com/contact-us/">Contact Us</a><br>
Copyright © 2015 - LoadTheGame | All rights reserved
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=188990457838675";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="verifyownership" content="b234146d640bfe1d105571081c67eef1" />		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>		
			</div>

		
		<div class="alignleft">
			<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=loadthegame.com','SiteLock','width=600,height=600,left=160,top=170');" ><img alt="website security" title="SiteLock"  src="//shield.sitelock.com/shield/loadthegame.com"/></a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47950992-1', 'loadthegame.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"loadthegame"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"45016 http:\/\/www.loadthegame.com\/?p=45016","disqusShortname":"loadthegame","disqusTitle":"Amazon Increases Hourly Pay to $19 raising the extra yearly cost of the company to 1 Billion dollars","disqusUrl":"http:\/\/www.loadthegame.com\/2022\/09\/29\/amazon-increases-hourly-pay-to-19-raising-the-extra-yearly-cost-of-the-company-to-1-billion-dollars\/","postId":"45016"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/themes/sahifa/js/search.js'></script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c2a517c4-cb97-49f3-98c5-d82e4499c045"></script>
</body>
</html>