<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.loadthegame.com/xmlrpc.php" />
<title>Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive &#8211; Load the Game</title>
<meta property="og:title" content="Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The fate of the Silent Hill series has been up in the air for several years now, following the (awfu..." />
<meta property="og:url" content="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/" />
<meta property="og:site_name" content="Load the Game" />
<meta property="og:image" content="http://www.loadthegame.com/wp-content/uploads/2020/06/Silent-Hill-PS5-660x330.jpg" />

<meta name="robots" content="noodp,noydir" />
<link rel="canonical" href="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/114762879117606881830/+Loadthegame/about" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The fate of the Silent Hill series has been up in the air for several years now, following the (awful) cancellation of Silent Hills by Konami in 2015. There have been several rumors in the years since then that a new games (or even games) were in development, and now it looks like a new ..." />
<meta name="twitter:title" content="Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive &bull; Load the Game" />
<meta name="twitter:site" content="@LoadTheGameNews" />
<meta name="twitter:domain" content="Load the Game" />
<meta name="twitter:image:src" content="http://www.loadthegame.com/wp-content/uploads/2020/06/Silent-Hill-PS5.jpg" />
<meta name="twitter:creator" content="@LoadTheGameNews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.loadthegame.com\/","name":"Load the Game"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Load the Game &raquo; Feed" href="http://www.loadthegame.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Load the Game &raquo; Comments Feed" href="http://www.loadthegame.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Load the Game &raquo; Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive Comments Feed" href="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/feed/" />

<meta property="fb:admins" content="243567119150908" />
<meta property="og:title" content="Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive" />
<meta property="og:description" content="The fate of the Silent Hill series has been up in the air for several years now, following the (awful) cancellation of Silent Hills by Konami in 2015. There have..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/" />
<meta property="og:site_name" content="Load the Game" />
<meta property="og:image" content="http://www.loadthegame.com/wp-content/uploads/2020/06/Silent-Hill-PS5-300x174.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The fate of the Silent Hill series has been up in the air for several years now, following the (awful) cancellation of Silent Hills by Konami in 2015. There have..." />
<meta name="twitter:title" content="Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive" />
<meta name="twitter:domain" content="http://www.loadthegame.com" />
<meta name="twitter:image" content="http://www.loadthegame.com/wp-content/uploads/2020/06/Silent-Hill-PS5-300x174.jpg" />

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.loadthegame.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css' href='http://www.loadthegame.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.loadthegame.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='http://www.loadthegame.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.loadthegame.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='http://www.loadthegame.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='http://www.loadthegame.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href="https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700" type='text/css' media='all' />
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://www.loadthegame.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.loadthegame.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.loadthegame.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.6.18" />
<link rel='shortlink' href='http://www.loadthegame.com/?p=44615' />
<link rel="alternate" type="application/json+oembed" href="http://www.loadthegame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loadthegame.com%2F2020%2F06%2F01%2Frumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.loadthegame.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loadthegame.com%2F2020%2F06%2F01%2Frumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.loadthegame.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<link rel="shortcut icon" href="http://www.loadthegame.com/wp-content/uploads/2014/06/Loadthegamefav.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.loadthegame.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.loadthegame.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.loadthegame.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.loadthegame.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.loadthegame.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Load The Game", 
      "url": "http://www.loadthegame.com",
	  "description": "Video Games, Reviews, Game News, Game Reviews & Game Video Trailers",
      "logo": "http://www.loadthegame.com/wp-content/uploads/2014/06/LoadTheGameLogo.png",
	  "sameAs" : [ "https://www.facebook.com/LoadTheGame",
			"https://twitter.com/LoadTheGameNews",
			"https://www.pinterest.com/loadthegame/",
			"https://plus.google.com/+Loadthegame/posts"] 
    }
</script>
<style type="text/css" media="screen"> 

body{
	font-size : 14px;
}

body.single .entry, body.page .entry{
	font-size : 14px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #9c0808;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#9c0808;
}

::-webkit-scrollbar-thumb{
	background-color:#9c0808 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #9c0808;
}
	
.search-block:after {
	border-right-color:#9c0808;
}

body.rtl .search-block:after {
	border-left-color:#9c0808;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #9c0808;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #9c0808;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #9c0808;
	border-color: #9c0808;
}

#order_review,
#order_review_heading {
	border-color: #9c0808;
}

	
body {
	background-color: #050505 !important;
	background-image : url(http://www.loadthegame.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);
	background-position: top center;
}

a:hover {
	color: #d60303;
}
		
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #cc0a0a;
}
		
#main-nav ul li.current-menu-item a, #main-nav ul li.current_page_parent a {
	color: #f5ebeb;
}
		
.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#f5f5f5 !important; 
				}


.entry h2{
    font-size: 18px;
    font-weight: bold;
}</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.loadthegame.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.loadthegame.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/?wpamp" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8036723895299216",
          enable_page_level_ads: true
     });
</script>
</head>
<body id="top" class="single single-post postid-44615 single-format-standard cookies-not-set lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://www.loadthegame.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="https://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header center-logo">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Wednesday, June 3, 2020</span>
<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="http://www.loadthegame.com/category/pc/">PC</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://www.loadthegame.com/category/xbox-one/">Xbox One</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="http://www.loadthegame.com/category/xbox-360/">Xbox 360</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://www.loadthegame.com/category/playstation-4/">Playstation 4</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://www.loadthegame.com/category/playstation-3/">Playstation 3</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="http://www.loadthegame.com/category/wii-u/">Wii U</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><a href="http://www.loadthegame.com/category/3-ds/">3DS</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://www.loadthegame.com/category/ps-vita/">PS Vita</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://www.loadthegame.com/category/mobile/">Mobile</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://www.loadthegame.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="https://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="Load the Game" href="http://www.loadthegame.com/">
<img src="http://www.loadthegame.com/wp-content/uploads/2014/06/LoadTheGameLogo.png" alt="Load the Game" /><strong>Load the Game Video Games, Reviews, Game News, Game Reviews &amp; Game Video Trailers</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50"><a href="http://www.loadthegame.com">HOME</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-350"><a href="http://www.loadthegame.com/category/news/">NEWS</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.loadthegame.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.loadthegame.com/category/previews/">PREVIEWS</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="http://www.loadthegame.com/category/articles/">ARTICLES</a></li>
<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20026"><a href="http://www.loadthegame.com/category/opinion_pieces/">OPINION PIECES</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.loadthegame.com/category/game-trailers/">GAME TRAILERS</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="http://www.loadthegame.com/category/screenshots/">SCREENSHOTS</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554"><a href="http://www.loadthegame.com/authors/">AUTHORS</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://www.loadthegame.com/about-us/">ABOUT US</a></li>
<li id="menu-item-21808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21808"><a href="http://www.loadthegame.com/category/tech/">TECH</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://www.loadthegame.com/2020/06/02/final-fantasy-vii-cait-sith-plush-price-release-date-more/" title="Final Fantasy VII Cait Sith Plush &#8211; Price, Release Date, More">Final Fantasy VII Cait Sith Plush &#8211; Price, Release Date, More</a></li>
<li><a href="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/" title="Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive">Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive</a></li>
<li><a href="http://www.loadthegame.com/2020/05/29/the-art-of-halo-infinite-price-cover-release-date/" title="The Art Of Halo Infinite &#8211; Price, Cover, Release Date">The Art Of Halo Infinite &#8211; Price, Cover, Release Date</a></li>
<li><a href="http://www.loadthegame.com/2020/05/28/final-fantasy-7-remake-soundtrack-special-edit-version-limited-edition-details/" title="Final Fantasy 7 Remake Soundtrack Special Edit Version Limited Edition Details">Final Fantasy 7 Remake Soundtrack Special Edit Version Limited Edition Details</a></li>
<li><a href="http://www.loadthegame.com/2020/05/26/monster-hunter-world-mod-substantially-boosts-performance-by-removing-useless-crc-code/" title="Monster Hunter World Mod Substantially Boosts Performance By Removing Useless CRC Code">Monster Hunter World Mod Substantially Boosts Performance By Removing Useless CRC Code</a></li>
<li><a href="http://www.loadthegame.com/2020/05/22/upcoming-red-dead-redemption-2-mod-lets-you-ride-giant-bats/" title="Upcoming Red Dead Redemption 2 Mod Lets You Ride Giant Bats">Upcoming Red Dead Redemption 2 Mod Lets You Ride Giant Bats</a></li>
<li><a href="http://www.loadthegame.com/2020/05/21/lego-super-mario-starter-course-price-release-date-more/" title="LEGO Super Mario Starter Course &#8211; Price, Release Date, More">LEGO Super Mario Starter Course &#8211; Price, Release Date, More</a></li>
<li><a href="http://www.loadthegame.com/2020/05/20/sekiro-deluxe-figma-action-figure-release-date/" title="Sekiro Deluxe Figma Action Figure Release Date">Sekiro Deluxe Figma Action Figure Release Date</a></li>
<li><a href="http://www.loadthegame.com/2020/05/19/bloodstained-ritual-of-the-night-vinyl-soundtrack-price-cover-release-date/" title="Bloodstained: Ritual Of The Night Vinyl Soundtrack &#8211; Price, Cover, Release Date">Bloodstained: Ritual Of The Night Vinyl Soundtrack &#8211; Price, Cover, Release Date</a></li>
<li><a href="http://www.loadthegame.com/2020/05/18/turbografx-16-mini-price-new-release-date-games/" title="TurboGrafx-16 Mini &#8211; Price, New Release Date, Games">TurboGrafx-16 Mini &#8211; Price, New Release Date, Games</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                    
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 3500 );                     
				i++;                                                      
			}                                                           
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.loadthegame.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.loadthegame.com/category/news/">NEWS</a></span> <span class="delimiter">&raquo;</span> <span class="current">Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive</span></div>
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8036723895299216" data-ad-slot="5886882084" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article class="post-listing post-44615 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-silent-hill tag-sony" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="http://www.loadthegame.com/wp-content/uploads/2020/06/Silent-Hill-PS5-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Silent Hill PS5" />
</div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.loadthegame.com/author/mikegs/" title="">Mike Guarino </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2020</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.loadthegame.com/category/news/" rel="category tag">NEWS</a></span>
</p>
<div class="clear"></div>
<div class="entry">
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/home?status=Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/ " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/&amp;name=Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/&title=Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<p>The fate of the Silent Hill series has been up in the air for several years now, following the (awful) cancellation of Silent Hills by Konami in 2015. There have been several rumors in the years since then that a new games (or even games) were in development, and now it looks like a new one will be announced this week.</p>
<p>This rumor comes from known leaker Dusk Golem, who took to <a href="https://twitter.com/AestheticGamer1/status/1267204403737448448?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1267204403737448448&amp;ref_url=https%3A%2F%2Fwccftech.com%2Fsilent-hill-ps5-june-4-re8-june%2F">Twitter</a> to make the announcement that the next Silent Hill will be announced this week. It will likely be during Sony&#8217;s next-gen reveal event later this week, and the game is reportedly going to be a PS5 exclusive. The following is everything the leaker said:</p>
<p>&#8220;I&#8217;ll lay this out again bluntly: Silent Hill if the Japan Studios, Toyama directing, etc, stuff is all true will either be revealed on the 4th or in August. It SHOULD be the 4th as the team is excited to reveal it, the game is PS5 exclusive and it&#8217;s in a playable state.&#8221;</p>
<p>When someone asked which developer is handling the game, they replied with &#8220;I will tell you the one I got the email from and not the personal friend, but the misc email was from someone from Supermassive Games, IE the creators of Until Dawn.&#8221;</p>
<p>As for when the PlayStation 5 digital showcase event will take place, it&#8217;s slated for June 4th at 1:00 pm PDT and will be one hour long. It&#8217;s also possible that we could see an announcement for Resident Evil 8, another game that we&#8217;ve been getting lots of leaks on lately. We&#8217;ll keep you posted as more information becomes available.</p>
</div>
<span style="display:none"><a href="http://www.loadthegame.com/tag/featured/" rel="tag">featured</a> <a href="http://www.loadthegame.com/tag/silent-hill/" rel="tag">Silent Hill</a> <a href="http://www.loadthegame.com/tag/sony/" rel="tag">sony</a></span> <span style="display:none" class="updated">2020-06-01</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.loadthegame.com/author/mikegs/" title="Posts by Mike Guarino" rel="author">Mike Guarino</a></strong></div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/home?status=Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/ " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/&amp;name=Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/&title=Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
</article>
<p class="post-tag">Tags <a href="http://www.loadthegame.com/tag/featured/" rel="tag">featured</a> <a href="http://www.loadthegame.com/tag/silent-hill/" rel="tag">Silent Hill</a> <a href="http://www.loadthegame.com/tag/sony/" rel="tag">sony</a></p>
<div class="e3lan e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8036723895299216" data-ad-slot="5210744444"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<section id="author-box">
<div class="block-head">
<h3>About Mike Guarino </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src="https://1.gravatar.com/avatar/791ed6db2f257e9b373451ebec5c7762?s=90&#038;d=retro&#038;r=g" srcset='http://1.gravatar.com/avatar/791ed6db2f257e9b373451ebec5c7762?s=180&amp;d=retro&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /> </div>
<div class="author-description">
</div>
<div class="author-social flat-social">
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="http://www.loadthegame.com/2020/05/29/the-art-of-halo-infinite-price-cover-release-date/" rel="prev"><span>Previous</span> The Art Of Halo Infinite &#8211; Price, Cover, Release Date</a></div>
<div class="post-next"><a href="http://www.loadthegame.com/2020/06/02/final-fantasy-vii-cait-sith-plush-price-release-date-more/" rel="next"><span>Next</span> Final Fantasy VII Cait Sith Plush &#8211; Price, Release Date, More</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/06/02/final-fantasy-vii-cait-sith-plush-price-release-date-more/">
<img width="310" height="165" src="http://www.loadthegame.com/wp-content/uploads/2020/06/Cait-Sith-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Cait Sith" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://www.loadthegame.com/2020/06/02/final-fantasy-vii-cait-sith-plush-price-release-date-more/" rel="bookmark">Final Fantasy VII Cait Sith Plush &#8211; Price, Release Date, More</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 2, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/05/29/the-art-of-halo-infinite-price-cover-release-date/">
<img width="310" height="165" src="http://www.loadthegame.com/wp-content/uploads/2020/05/Art-Of-Halo-Infinite-Book-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Art-Of-Halo-Infinite-Book" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="http://www.loadthegame.com/2020/05/29/the-art-of-halo-infinite-price-cover-release-date/" rel="bookmark">The Art Of Halo Infinite &#8211; Price, Cover, Release Date</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 29, 2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/05/28/final-fantasy-7-remake-soundtrack-special-edit-version-limited-edition-details/">
<img width="310" height="165" src="http://www.loadthegame.com/wp-content/uploads/2020/05/Final-Fantasy-7-Remake-Soundtrack-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Final Fantasy 7 remake soundtrack" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="http://www.loadthegame.com/2020/05/28/final-fantasy-7-remake-soundtrack-special-edit-version-limited-edition-details/" rel="bookmark">Final Fantasy 7 Remake Soundtrack Special Edit Version Limited Edition Details</a></h2>
<p>The Final Fantasy 7 Remake garnered rave reviews when it launched last month, with many ...</p>
</div>
</section>
<div id="disqus_thread"></div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Advertisment</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><a href="https://www.ewinracing.com/13-champion-series">
<img src="http://www.loadthegame.com/wp-content/uploads/2019/11/LTG.jpg" alt="EwinRacing Champion Series Gaming Chairs">
</a>
</div><div class="clear"></div></div></div><div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="e3lan-widget-content e3lan300-250">
<div class="e3lan-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8036723895299216" data-ad-slot="5210744444"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div></div><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google+ </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="google-box">

<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>

<a style='display: block; height: 0;' href="https://plus.google.com/u/0/b/114762879117606881830" rel="publisher">&nbsp;</a>

<g:plus href="https://plus.google.com/u/0/b/114762879117606881830" height="131" width="280" theme="light"></g:plus>
</div>
</div></div><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="https://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>
</div>
</div></div> <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li> </ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/06/02/final-fantasy-vii-cait-sith-plush-price-release-date-more/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2020/06/Cait-Sith-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Cait Sith" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2020/06/02/final-fantasy-vii-cait-sith-plush-price-release-date-more/">Final Fantasy VII Cait Sith Plush &#8211; Price, Release Date, More</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>June 2, 2020</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2020/06/Silent-Hill-PS5-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Silent Hill PS5" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2020/06/01/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive/">Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2020</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/05/29/the-art-of-halo-infinite-price-cover-release-date/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2020/05/Art-Of-Halo-Infinite-Book-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Art-Of-Halo-Infinite-Book" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2020/05/29/the-art-of-halo-infinite-price-cover-release-date/">The Art Of Halo Infinite &#8211; Price, Cover, Release Date</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>May 29, 2020</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/05/28/final-fantasy-7-remake-soundtrack-special-edit-version-limited-edition-details/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2020/05/Final-Fantasy-7-Remake-Soundtrack-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Final Fantasy 7 remake soundtrack" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2020/05/28/final-fantasy-7-remake-soundtrack-special-edit-version-limited-edition-details/">Final Fantasy 7 Remake Soundtrack Special Edit Version Limited Edition Details</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>May 28, 2020</span> </li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2020/05/26/monster-hunter-world-mod-substantially-boosts-performance-by-removing-useless-crc-code/" rel="bookmark"><img width="110" height="75" src="http://www.loadthegame.com/wp-content/uploads/2020/05/Monster-Hunter-World-Performance-Mod-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Monster Hunter World performance mod" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2020/05/26/monster-hunter-world-mod-substantially-boosts-performance-by-removing-useless-crc-code/">Monster Hunter World Mod Substantially Boosts Performance By Removing Useless CRC Code</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>May 26, 2020</span> </li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2014/10/12/ps4-vs-xbox-one-sony-keeps-widening-gap-passing-month/" title="PS4 vs Xbox One: Sony keeps widening the gap with each passing month" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/10/xbox-one-vs-ps4-sales-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="xbox-one-vs-ps4-sales.jpg" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2014/10/12/ps4-vs-xbox-one-sony-keeps-widening-gap-passing-month/">PS4 vs Xbox One: Sony keeps widening the gap with each passing month</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2014</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/10/12/ps4-vs-xbox-one-sony-keeps-widening-gap-passing-month/#comments"><span class="dsq-postid" data-dsqidentifier="16123 http://www.loadthegame.com/?p=16123">214</span></a></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2014/09/14/iphone-6-vs-samsung-galaxy-alpha-progress-vs-stagnation/" title="iPhone 6 vs Samsung Galaxy Alpha &#8211; Progress vs Stagnation" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/09/iphone-6-vs-samsung-galaxy-alpha-comparison-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="iphone-6-vs-samsung-galaxy-alpha-comparison.jpg" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2014/09/14/iphone-6-vs-samsung-galaxy-alpha-progress-vs-stagnation/">iPhone 6 vs Samsung Galaxy Alpha &#8211; Progress vs Stagnation</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 14, 2014</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/09/14/iphone-6-vs-samsung-galaxy-alpha-progress-vs-stagnation/#comments"><span class="dsq-postid" data-dsqidentifier="12846 http://www.loadthegame.com/?p=12846">206</span></a></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2014/12/17/xbox-one-vs-ps4-microsoft-turning-tide/" title="Xbox One vs PS4: Microsoft is turning the tide" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/12/Xbox-One-vs-PS4-console-wars-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="PS4-vs-Xbox-One-console-wars" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2014/12/17/xbox-one-vs-ps4-microsoft-turning-tide/">Xbox One vs PS4: Microsoft is turning the tide</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 17, 2014</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/12/17/xbox-one-vs-ps4-microsoft-turning-tide/#comments"><span class="dsq-postid" data-dsqidentifier="22662 http://www.loadthegame.com/?p=22662">148</span></a></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2014/09/10/apple-watch-vs-moto-360-showdown/" title="Apple Watch vs. Moto 360 showdown" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/09/APPLE-WATCH2-55x55.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Apple Watch" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2014/09/10/apple-watch-vs-moto-360-showdown/">Apple Watch vs. Moto 360 showdown</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 10, 2014</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/09/10/apple-watch-vs-moto-360-showdown/#comments"><span class="dsq-postid" data-dsqidentifier="12416 http://www.loadthegame.com/?p=12416">130</span></a></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.loadthegame.com/2014/05/26/fallout-4-e3-game-promises-complex-choices/" title="No Fallout 4 at E3, but game promises complex choices" rel="bookmark"><img width="55" height="55" src="http://www.loadthegame.com/wp-content/uploads/2014/05/fallout_4-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="fallout_4" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="http://www.loadthegame.com/2014/05/26/fallout-4-e3-game-promises-complex-choices/">No Fallout 4 at E3, but game promises complex choices</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>May 26, 2014</span> <span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.loadthegame.com/2014/05/26/fallout-4-e3-game-promises-complex-choices/#comments"><span class="dsq-postid" data-dsqidentifier="4635 http://www.loadthegame.com/?p=4635">120</span></a></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src="https://2.gravatar.com/avatar/5977c4dd240a294dac64a538c6d943a2?s=55&#038;d=retro&#038;r=g" srcset='http://2.gravatar.com/avatar/5977c4dd240a294dac64a538c6d943a2?s=110&amp;d=retro&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="http://www.loadthegame.com/2020/01/23/5-must-play-games-of-february-2020/#comment-17016">
SEO Service: Awesome post! Keep up the great work! :)... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src="https://0.gravatar.com/avatar/cef013d1783ca30054e910d99840bd45?s=55&#038;d=retro&#038;r=g" srcset='http://0.gravatar.com/avatar/cef013d1783ca30054e910d99840bd45?s=110&amp;d=retro&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="http://www.loadthegame.com/2018/02/05/heres-how-you-can-expand-your-reach-with-email-marketing/#comment-11669">
Nick shenko: Maybe good to add email automation?... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src="https://0.gravatar.com/avatar/9e28d56330afa629f60807f7bc2f388f?s=55&#038;d=retro&#038;r=g" srcset='http://0.gravatar.com/avatar/9e28d56330afa629f60807f7bc2f388f?s=110&amp;d=retro&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="http://www.loadthegame.com/2017/10/09/how-to-master-the-rummy-winning-strategies/#comment-11668">
Rohit Choudhary: Nice strategical post... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src="https://2.gravatar.com/avatar/e80535fa828347fc928d28305a5aa0c4?s=55&#038;d=retro&#038;r=g" srcset='http://2.gravatar.com/avatar/e80535fa828347fc928d28305a5aa0c4?s=110&amp;d=retro&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="http://www.loadthegame.com/2014/11/26/sony-rumored-developing-new-smartwatch-e-paper-technology/#comment-11662">
patrick56345: I like this watch and this very interesting for us. I hope every one are enjoy w... </a>
</li>
<li>
<div class="post-thumbnail" style="width:55px">
<img alt='' src="https://2.gravatar.com/avatar/eb6935a516d40bf3985ded3b01b1bcb7?s=55&#038;d=retro&#038;r=g" srcset='http://2.gravatar.com/avatar/eb6935a516d40bf3985ded3b01b1bcb7?s=110&amp;d=retro&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /> </div>
<a href="http://www.loadthegame.com/2016/04/30/achievement-hunter-visits-new-low-point-with-theater-mode/#comment-11658">
thissiteissotrashtakeitdown: ass... </a>
</li>
</ul>
</div>
<div id="tab4" class="tabs-wrap tagcloud">
<a href='http://www.loadthegame.com/tag/xbox-one/' class='tag-link-11983 tag-link-position-1' title='397 topics' style='font-size: 8pt;'>Xbox One</a>
<a href='http://www.loadthegame.com/tag/pc/' class='tag-link-11984 tag-link-position-2' title='390 topics' style='font-size: 8pt;'>PC</a>
<a href='http://www.loadthegame.com/tag/android/' class='tag-link-266 tag-link-position-3' title='357 topics' style='font-size: 8pt;'>Android</a>
<a href='http://www.loadthegame.com/tag/microsoft/' class='tag-link-112 tag-link-position-4' title='344 topics' style='font-size: 8pt;'>Microsoft</a>
<a href='http://www.loadthegame.com/tag/apple/' class='tag-link-310 tag-link-position-5' title='326 topics' style='font-size: 8pt;'>Apple</a>
<a href='http://www.loadthegame.com/tag/ps4/' class='tag-link-72 tag-link-position-6' title='300 topics' style='font-size: 8pt;'>PS4</a>
<a href='http://www.loadthegame.com/tag/release-date/' class='tag-link-285 tag-link-position-7' title='285 topics' style='font-size: 8pt;'>Release Date</a>
<a href='http://www.loadthegame.com/tag/sony/' class='tag-link-203 tag-link-position-8' title='276 topics' style='font-size: 8pt;'>sony</a>
<a href='http://www.loadthegame.com/tag/google/' class='tag-link-260 tag-link-position-9' title='254 topics' style='font-size: 8pt;'>Google</a>
<a href='http://www.loadthegame.com/tag/samsung/' class='tag-link-261 tag-link-position-10' title='253 topics' style='font-size: 8pt;'>Samsung</a>
<a href='http://www.loadthegame.com/tag/price/' class='tag-link-334 tag-link-position-11' title='219 topics' style='font-size: 8pt;'>Price</a>
<a href='http://www.loadthegame.com/tag/ubisoft/' class='tag-link-104 tag-link-position-12' title='218 topics' style='font-size: 8pt;'>Ubisoft</a>
<a href='http://www.loadthegame.com/tag/specs/' class='tag-link-331 tag-link-position-13' title='209 topics' style='font-size: 8pt;'>Specs</a>
<a href='http://www.loadthegame.com/tag/playstation-4/' class='tag-link-11986 tag-link-position-14' title='186 topics' style='font-size: 8pt;'>Playstation 4</a>
<a href='http://www.loadthegame.com/tag/nintendo/' class='tag-link-1189 tag-link-position-15' title='186 topics' style='font-size: 8pt;'>Nintendo</a>
<a href='http://www.loadthegame.com/tag/steam/' class='tag-link-44 tag-link-position-16' title='158 topics' style='font-size: 8pt;'>Steam</a>
<a href='http://www.loadthegame.com/tag/destiny/' class='tag-link-138 tag-link-position-17' title='142 topics' style='font-size: 8pt;'>Destiny</a>
<a href='http://www.loadthegame.com/tag/iphone-6/' class='tag-link-590 tag-link-position-18' title='138 topics' style='font-size: 8pt;'>iPhone 6</a>
<a href='http://www.loadthegame.com/tag/featured/' class='tag-link-12313 tag-link-position-19' title='136 topics' style='font-size: 8pt;'>featured</a>
<a href='http://www.loadthegame.com/tag/android-5-0-lollipop/' class='tag-link-3503 tag-link-position-20' title='129 topics' style='font-size: 8pt;'>Android 5.0 Lollipop</a>
<a href='http://www.loadthegame.com/tag/blizzard/' class='tag-link-90 tag-link-position-21' title='124 topics' style='font-size: 8pt;'>Blizzard</a>
<a href='http://www.loadthegame.com/tag/update/' class='tag-link-164 tag-link-position-22' title='119 topics' style='font-size: 8pt;'>Update</a>
<a href='http://www.loadthegame.com/tag/ios/' class='tag-link-337 tag-link-position-23' title='115 topics' style='font-size: 8pt;'>iOS</a>
<a href='http://www.loadthegame.com/tag/features/' class='tag-link-1346 tag-link-position-24' title='103 topics' style='font-size: 8pt;'>features</a>
<a href='http://www.loadthegame.com/tag/square-enix/' class='tag-link-52 tag-link-position-25' title='102 topics' style='font-size: 8pt;'>Square Enix</a> </div>
</div>
</div>
<div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "loadthegame-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "LoadTheGame Picks";
amzn_assoc_linkid = "0be773aa814526eac0a99e1abb8c4e71";
amzn_assoc_asins = "B00ZQC73O8,B0050SYBL6,B00ZJEIVB2,B01LOP8EZC";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
</div></div><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Subscribe to LTG Newsletter</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget">[mc4wp_form]</div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
<a href="http://www.loadthegame.com/jobs/">Jobs</a> | <a href="http://www.loadthegame.com/privacy-policy/">Privacy Policy</a> | <a href="http://www.loadthegame.com/terms-conditions/">Terms and Conditions</a> | <a href="http://www.loadthegame.com/contact-us/">Contact Us</a><br>
Copyright © 2015 - LoadTheGame | All rights reserved
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=188990457838675";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="verifyownership" content="b234146d640bfe1d105571081c67eef1" /> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://www.loadthegame.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Loadthegame" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/LoadTheGame" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/LoadTheGameNews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="https://www.pinterest.com/loadthegame/" target="_blank"><i class="fa fa-pinterest"></i></a>
</div>
<div class="alignleft">
<a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=loadthegame.com','SiteLock','width=600,height=600,left=160,top=170');"><img alt="website security" title="SiteLock" src="//shield.sitelock.com/shield/loadthegame.com" /></a> </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47950992-1', 'loadthegame.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.loadthegame.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"loadthegame"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"44615 http:\/\/www.loadthegame.com\/?p=44615","disqusShortname":"loadthegame","disqusTitle":"Rumor: New Silent Hill To Be Announced This Week, PS5 Exclusive","disqusUrl":"http:\/\/www.loadthegame.com\/2020\/06\/01\/rumor-new-silent-hill-to-be-announced-this-week-ps5-exclusive\/","postId":"44615"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.loadthegame.com/wp-content/themes/sahifa/js/search.js'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c2a517c4-cb97-49f3-98c5-d82e4499c045"></script>
</body>
</html>